3 Replies Latest reply on Jul 11, 2016 7:02 PM by gidem

    NTA Upgrade Fail - Database not upgraded

    iansmith3003

      Hi,

       

      I am trying to install NTA 4.1.2 but it's failing due to "The remote Flow Storage Database has not been upgraded yet"

       

      Is there a separate installation for this?

      Thanks