3 Replies Latest reply on Sep 26, 2016 4:47 PM by squinsey

    FSM 6.6.8 - Intergration with a NPM 11.5.3 (Core 2015.1.3) vs NPM 12.0 (Core 2016.1)

    squinsey

      In preparation of FSM 6.6.8 going GA-

        Our instance which is integrated needs some further info as FSM is not listed in the Product Upgrade Advisor | SolarWinds Customer Portal as yet

       

      Is it similar that you need to be on NPM 12.0 (Core 2016.1) before upgrading FSM due to the underlying core, or has it been tested successfully that it is capable of integrating with Core 2015.1.x atleast?

      Thanks