8 Replies Latest reply on Jun 7, 2016 1:06 PM by coen

    Download Configs Job

    coen

      I upgraded NCM from 7.4.1 to 7.5. I have a core Orion server where all of our modules are installed and an additional poller on a separate server. The additional poller isn't triggering backups via the download config job but adhoc backups work fine for nodes assigned to the additional poller. I enabled tracing on the additional poller and no trace logs are created on the additional poller file system. The additional poller shows healthy on the polling engine page and I did recreate the job to see if that what was the problem, which it wasn't.

       

      What should I do next?

        • Re: Download Configs Job
          coen

          DanielleH I'm surprised to see this sit for a week with no response. Seems like if you release an RC, you'd want to address RC related questions and experiences in a timely fashion to help your early adopters and to start getting some feedback and knowledge out here.

          • Re: Download Configs Job
            jeff.stewart

            Jason,


            Sorry for the delay and missed this post.  What RC are you currently running?  Can you please download the latest RC from your portal and give that a try.  Would it also be possible for you to send me a set of diagnostics from your Orion server?

             

            Thanks,

             

            Jeff

              • Re: Download Configs Job
                coen

                RC2. I opened support case 996160.

                  • Re: Download Configs Job
                    jeff.stewart

                    Ok.  Please let me know if you aren't getting the expected response to resolve this.  We are also in RC3 now.

                      • Re: Download Configs Job
                        routetehpacketz

                        Hello Jeff,

                         

                        Can you please direct me on where to download 7.5 RC3 and how to update to it from 7.5 RC1 (wondering if I can just run the installer it on top of RC1)?

                         

                        I am suffering from the same issue as coen and have had a ticket opened since 05/27. Support is indicating the issue is with our database, but I provided screenshots showing I can query the DB from the same server NCM is installed on using the Solarwinds-provided Database Manager application.

                         

                        Case #993188

                         

                        Update: I figured I should share this in case others find this thread. Solarwinds Support had gotten back to me shortly after posting this comment instructing me to make a simple edit to the SWNetPerfMon.DB file. I made these changes and subsequently had to reboot the server. After rebooting, a test job I scheduled 15mins out ran without issue. Since I hadn't rebooted since the issue began (stupidly, I'll admit), I was skeptical the change to this DB file was needed. I reverted the change, rebooted once more, and found my jobs were still running on schedule.

                        • Re: Download Configs Job
                          coen

                          I upgraded to RC3 and it corrected the problem. Thanks!