17 Replies Latest reply on May 9, 2017 9:24 AM by foonly

    Scheduled reports only show the login page

    jest4kicks

      This question has come up before, but most of the threads were based on the previous version of the report scheduler.

       

      Referring to the current version (11.5.2), I'm not having any luck getting scheduled reports to deliver properly.  I'm using the PDF output option, but the PDF only displays an image of the login page, with the message "Enable cookies to login" below it.

       

      Here's what I know:

      - The report works fine when opened manually

      - The audit log shows "User NT AUTHORITY\SYSTEM logged out from xx.xx.xx.xxx." when the scheduled report is ran.

      - The solarwinds website is configured as a trusted site on the server (via the normal name we access it by, and the server's name)

      - IESC is turned off on the Solarwinds server.

       

      One thread I found mentioned changing the "Select which user account limitations should apply to the report schedule" setting.  I gave that a shot, first with a report service account, and then with my admin account just to be sure.  No affect.

       

      In other threads, I've seen some folks mention switching up IIS authentication methods.  We rely on SSO, and therefore use Windows Authentication.  I'm extremely reluctant to modify that setting.

       

      Has anyone managed to solve this one yet?