2 Replies Latest reply on May 19, 2016 8:37 AM by Vinay BY

    Issue with reports.

    shaun_9999

      Good morning/afternoon/other.

       

      I am having a very weird issue that I am coming across.

       

      I am trying to create a report for a few servers (31 in total).  All servers are generated correctly, but the issue is that 8 do not display the host name.

      Initially I thought it was maybe not included when the node was added to solarwinds, but searching for the IP address indicates that is not the case.

      I have tried to add the full name of each server, rather than simply use a small portion of the servers name, that came back with the same results.  They all have roughly the same naming convention, so it isn't a fact that I have the letters mixes up.  I have, to ensure it's not case sensitive used both upper, lower and a combination of upper/lower characters.  I have just tried reporting to those eight servers alone.  I know they are on as I can connect to all eight servers.  All servers are in the physical/logical location on the same vlan.

       

      I have included a picture of what is being presented to myself..  The top picture shows the results from my report, but bottom is the end result of searching for one of the IP's (I didn't include the whole name due to security reasons)  am I doing something really stupid here, or is it a feature?  Though I find it doubtful as it's not happening to every server.

       

      Ps - I have very little experience in solar winds and a search engine/google did not provide any real answers to the issues I am experiencing.

       

      thwack.png