0 Replies Latest reply on Apr 27, 2016 10:17 AM by chrisj6

    Port-Security blocking Cisco phones

    chrisj6

      I have noticed since we started deploying port-security on our Cisco 2960-X switches that the MACs stop showing in UDT for Cisco phones. I have been comparing configs for a couple of days before I removed port-security on one of the switches that stopped working. And what do you know, the phones show up again! Below is our port config with port-security. Is there anything I need to change on this so we can keep port security and have all devices on the port show up in UDT?

       

      interface GigabitEthernet1/0/1

      switchport access vlan 3

      switchport mode access

      switchport nonegotiate

      switchport voice vlan 2

      switchport port-security maximum 2

      switchport port-security

      switchport port-security aging time 2

      srr-queue bandwidth share 10 10 60 20

      srr-queue bandwidth shape 10 0 0 0

      mls qos trust device cisco-phone

      mls qos trust cos

      spanning-tree portfast

      spanning-tree guard root