2 Replies Latest reply on Feb 20, 2017 4:35 PM by cahunt

    "Skip HTTP binding" doesn't work

    bleearg13

      It seems that every time I run the configuration wizard, there is an option for "Skip HTTP binding" that simply doesn't do what it says it will (or won't, in this case) do. Our server's actual name is different than the hostname we use for Orion, as is the port, but even with this option selected, the config wizard will stubbornly reconfigure the 'primary' website to be just the server's name, on port 8080. This has the wonderful effect of causing all our alerts to be sent out with the wrong site name/port, which prevents people from clicking on all the handy information I've included in the alerts. I end up having to edit the 'Websites' table directly in the database and restarting all my services so the change is picked up.

       

      What am I missing here? Is there some way to prevent the config wizard from doing this?