3 Replies Latest reply on Apr 27, 2016 2:26 PM by Denise Kuckkan

    Repurpose old TriGeo LEM Dell R610, can't update BIOS?

    Denise Kuckkan

      Several years ago we transitioned from physical TriGeo LEM to SolarWinds virtual machine LEM.  We repurposed the R610 as-is to run VMware ESXi 5.0 and it's worked well since.

       

      I'm having trouble updating the BIOS and I wondered if anyone here had repurposed their old R610-based LEM.

       

      Today I wanted to update the BIOS in preparation for upgrading to ESXi 6.0.  I used the jumper to bypass the BIOS setup password. So far, so good.

       

      The BIOS is at 3.0.0 now.  The latest on the Dell site is 6.4.0.  They provide a version ("R610-060400C.exe") that's they say should be copied to a "DOS-bootable USB flash drive", so I downloaded a FreeDOS LiveCD ISO, added the .EXE to it, booted, and tried to run the executable, but it gives an error that said something like "can't update a ' - ' ".

       

      Is 3.0.0 to 6.4.0 too far a jump?  Was the old 3.0.0 proprietary to TriGeo?