1 Reply Latest reply on Apr 29, 2016 5:36 AM by jamesatloop1

    Version Mismatch between WSUS server API and WSUS Client API

    lmark2299

      When attempting to publish a 3rd party update or when trying the server publishing wizard the following message appears:

       

      "The server has the requested certificates for publishing. There is a version mismatch between the WSUS server API version: 6.3.96.18228 and the WSUS client API version: 6.3.9600.17477"

       

      Both the PM and WSUS server are Windows Server 2012 R2.

       

      Any ideas?

       

       

       

      EDIT: Just came across this which works, but would like to know if there is a fix when verifying certs:
      "There is a version mismatch between the WSUS server API version 6.3.9600.16384 and the WSUS client API version: 6.3.9600.17477"