0 Replies Latest reply on Mar 9, 2016 10:59 AM by ehumbert

    ISC DHCP Minimum Requirements

    ehumbert

      Hi all,

       

      We just bought the IPAM software and we want to monitor our ISC DHCP server.

      According to Solarwinds minimum requirements, we need the version isc-dhcp-4.2.4-P1, but we are currently running on the version isc-dhcpd-V3.0.5-RedHat (it has not been upgraded since a while).

       

      During the POC I tested the IPAM trial version and it seemed to work pretty well even with our current ISC DHCP version, but as we will be on production now, I am wondering what could not work with that version ?

       

      Does anyone know about what will not work (or is dangerous) with a version lower than the recommended one ?

       

      Many thanks for your answers.

       

      Kind Regards,

      Emmanuel