0 Replies Latest reply on Feb 4, 2016 11:29 AM by pch

    new poller weirdness

    pch

      I installed an new poller a couple weeks ago and for the most part everything is working well.  There are a few glitches, though.  When I migrated a bunch of nodes over (several thousand), there were about 6-8 that were no longer discoverable the next day (marked as down when they weren't).  I tried a number of things but it came down to either move the node back so snmp would start working on it again or switch to wmi.  OK, so that was just on a few of them so I wasn't too concerned.  Then today I tried to edit a node (just a couple minor changes) and I got an error that said "unable to validate this node with the supplied snmp credentials.  Are you sure you want to update this node with the current settings?".  It let me do it, but then when I went back in and tested snmp it failed.  I moved it back to old polling engine and snmp tested successfully.  It sounds like a problem with the server, but if that is the case, why am I not having issues with most of the nodes the I migrated over?  What can I look at on the new polling engine server?  I double checked the snmp settings on the new server and all is good there.  Somebody mentioned something about making sure snmp is allowing communication from that server's ip address but I didn't see any setting to reflect that.  Thank you.