1 Reply Latest reply on Feb 23, 2016 2:03 PM by rvallecillo

    Grouping problem?

    jjung29

      Hi All.

      Wondering if anyone has seen this if it is a bug or something else? I've set up dependencies, groups, and alerts. Where I have the router as the parent and the switches below are the child (and in a group). If router is down then the switches report as unreachable, and I receive an alert only for the router. Seems to work only for a couple days, the next time a router goes down I receive alerts on everything router and switches.

       

      I'm  wondering if the problem is the Group or dynamic query. To backtrack how I created the group. I created the group, add the dynamic query,  set it up to query by IP for the switches, I preview the query and it shows the correct switches, click save and submit. When I hover over the group it tells me the group is empty, when I click the group and look under Group Details it tells me under Group Members "You currently have not configured items. To display data, add items to this group." So when I go edit and go back into the group I still see the dynamic query there, but then for grins I also add a switch node ( so now the group contains the query and 1 node (switch) that would have been found in the query anyway.) Click save, and submit. I hover over the group and it now says All items are Up, go into Group Details and it shows all the switches in Group Members ( all the ones queried and the 1 added as a node). All works good for a couple days dependencies, groups, and alerts.

       

      After a few days I go back into the same group that was created above it tells me the group is empty, no members show up. I edit the Group I still see the same query and same node that was added prior. I click save and submit again and it seems the group is working again. (all items up, group members show up.) I would rather use the query since we add and remove switches every so often, instead of manually adding each switch node to the group (but I even tried that in adding nodes only and removing the query same thing seems to happen they show for a few days then disappear. I edit the group see the nodes there click save submit and they are back).

       

      Am I missing something is it a bug, was there a fix. Tried searching but haven't been able to see if anyone else had same problem.

      I'm running latest releases NPM 11.5.2, Orion Platform 2015.1.2.

       

      Any ideas, suggestions? Thanks in advance for any help