cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Monitors randomly failing

Jump to solution

About two weeks ago an Amazon Server I have been monitoring has been going a bit wonky.  It will randomly report that the remote device failed to respond.  I have also started another Amazon Server and am trying to set up monitoring for that but cannot get the authentication to work for scanning to add monitors.  Any ideas?

Tags (3)
0 Kudos
1 Solution
Level 8

It was a scoping issue in the SNMP Service.  We had added two additional Internet lines into our office a few months ago and now the out going was not matching the scope originally set.

View solution in original post

0 Kudos
5 Replies
Level 8

It was a scoping issue in the SNMP Service.  We had added two additional Internet lines into our office a few months ago and now the out going was not matching the scope originally set.

View solution in original post

0 Kudos

Having this exact issue.  I know you determined it was a problem with the SNMP scope, but how did you fix this exactly?

Thanks!!

0 Kudos
Level 13

Hello Jfschneid,

What type of Monitors are failing with this error and what communication method are they using?  My guess is that the Monitors that are failing are using SNMP as their communication method and occasionally the SNMP requests or responses are getting dropped.  As a result, ipMonitor fails to get a response and fails.  As SNMP uses UDP packets, its requests/responses could get dropped during high traffic periods.

To compensate for this, ensure tha the Monitor's "Accumulated failures per alert" is set to 2 or higher in order to avoid these kind of hiccups.

Let me know if this helps.

Sincerely,

Chris Foley • SolarWinds • Technical Support

Office Hours: Mon-Fri 8AM-5PM EST 866.530.8040

______________________________________________

explore our IT management solutions for:

networks|applications|storage|virtualization|log & event

0 Kudos

They are SNMP monitors,  SNMP, Drive Space, Memory, etc...   This all started happening two weeks ago and now throughout the day the monitors go in and out getting "device failed to respond" errors.   Even when the monitors are up if I try and do a discovery express scan of the Server we already have set up with monitoring and credentials we already have in place,  when I test the credentials I get failures on the Windows credentials and SNMP.    It is just weird. 

0 Kudos

jfschneid,

Indeed, it sounds like dropped packets.  The next time this occurs, run a packet capture on the ipMonitor host and filter for one of the remote IP addresses it is failing on.  Within the results, see if the SNMP requests are being sent and see if the SNMP responses are being received.

Let us know the results, as needed.

Sincerely,

Chris Foley • SolarWinds • Technical Support

Office Hours: Mon-Fri 8AM-5PM EST 866.530.8040

______________________________________________

explore our IT management solutions for:

networks|applications|storage|virtualization|log & event

0 Kudos