NTA does not seam to be listening on the port I configured to listen on.

I am trying to get NAT to receive data from a Dell switch.  I have the switch sending sflow data to the IP of NTA and port configured in NTA.  The switch shows all messages are dropped on this IP:port.  I do not see any activity in NTA Flow Sources or CBQoS management, All messages are Last received: Never Received.  Is this a supported data transfer for NTA?  On the NPM/NTA server, netstat does not show a listening port for NTA, but does for NPM(80).  Also telnet to the IP:<NTA Port>, I get Connection refused.  telnet to IP:<NPM Port, ie:80> shows a valid listener.

Thanks

Scott Van Caster 

 
 
Tags (1)
0 Kudos
Reply

Did you follow the configuration on this KB article and is your FW blocking port 2055. You can also do a Wireshark to make sure the flows are coming in.

https://support.solarwinds.com/SuccessCenter/s/article/Configure-sFlow-export-on-Dell-Power-ConnectA...

https://support.solarwinds.com/SuccessCenter/s/article/Verify-Netflow-traffic-is-received-in-NTA-por...

0 Kudos
Reply

NeoMatrix,

Thanks for your reply.  I have reviewed these articles, unfortunately my Dell switch uses different commands for setting up sflow.  I believe I have sflow configured correctly, except for the agent-addr value that is required in the sflow command.  Syntax is: sflow collector <ip addr> agent-addr <ip addr> <port>.  I have not found any good info on what the agent-addr ip should be.  This seems to be the only difference between the articles mentioned above and the instructions I have used.  For anyone interested, I am using this link: https://www.dell.com/support/article/en-us/how11008/how-to-set-up-sflow-on-dell-networking-force10-s...

Thanks

Scott

0 Kudos
Reply