Bundled Installs of Solarwinds products

How can Solarwinds do this to us?

I am not able to install NPM 12.4 RC2 as it is bundled with NCM 7.9 RC2. NPM 12.4 can be installed on Windows Server 2012 R2 and NCM only can be installed on Windows Server 2016. As far as I know at least our program we will not be able to  install Windows server 2016 until it is properly vetted and STIG'd and approved. A lot of DoD customers require 2FA to meet security requirements and at least for me SAML meets that requirements. Why is Solarwinds bundling the products and not allowing their customers to select and install just one (i.e. NPM 12.4 RC2).  This could potentially a big problem for DoD and Federal Government customers moving forward.

Is there a way that the individual products can be selected and installed???

0 Kudos
Reply

I'd doublecheck your white list. It should be approved already. I'm running server 2016 on a major DoD network. Got approved about a year ago for me.

0 Kudos
Reply

I still have to wait for the program office to approve the use of 2016.

0 Kudos
Reply

NPM 12.4 also requires Windows 2016. SolarWinds will continue to support and hot fix NPM 12.3 but that is the latest version you can upgrade to if you are still on Windows 2012 R2.

0 Kudos
Reply

I understand it requires Windows Server 2016. SAML support is something that the organization that I work for desires for 2FA.

The government wheels move slowly to get 2016 approved. I guess I may have to stand up a virtual server to test...

0 Kudos
Reply

That may be something specific to the RC installer you downloaded,  because I installed Sam 6.7 in a client environment this week on server 2012, sql 2016, and it included the updates to orion core that enable SAML.  I'm sure support can hunt you down a version of the installer that doesn't include that incompatible ncm release.

- Marc Netterfield, Github
0 Kudos
Reply