cancel
Showing results for 
Search instead for 
Did you mean: 
haroonh
Level 9

Cannot connect to Web performance monitor server

Hi Community,

We were running standalone server first but we migrated to the HA environment with brand new servers recently,

Now, I am creating a new recording but its not saving it to the server, 

I am not sure which Ip or hostname should I use, would that be HA DNS ?  I have tried all of them with no success

I am getting the following dialog box.

pastedImage_0.png

which I fill in with the server details and when I click connect, gets a following message

pastedImage_1.png

Please help if you can.

Kind Regards,

0 Kudos
2 Replies
jvb Product Manager
Product Manager

Re: Cannot connect to Web performance monitor server

Typically you would point the recorder to the VIP but it sounds like you already tried that. I would go to the Orion web console and click: Settings -> My Orion Deployment and then click on your HA pool. In the right hand side you should get a listing of all the modules installed on the members of the pool. Double check that the proper version of WPM is reported on all members of the pool. Outside of that if everything else looks good, I would suggest opening a ticket with support so they can troubleshoot with you.

0 Kudos
mike.nichol
Level 7

Re: Cannot connect to Web performance monitor server

Hi, it sounds like one of the ports might be blocked by a firewall, you will need to check this. In the meantime you could simply work offline, create your recording and once complete export that from the recorder. Then just import that recording into WPM.

0 Kudos