cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

VoIP Monitor will not work on remote poller

Jump to solution

I asked this question before in the beta testing if the VoIP monitor will work on a remote poller.  I was told yes.  It will install but since the web site is on a seperate SLX server the VoIP web files will not automatically install on the SLX server.

 

Help!

BB
 

0 Kudos
1 Solution
I think we got down to the issue.  If you have a firewall between your web server and remote poller you must open up port TCP17603 to make this work.  The web server would be the source and the destination would be the poller.  We say the firewall drop those packets and once the rule was in place it worked.

BB

View solution in original post

0 Kudos
8 Replies
Level 10

Bryan,


For the website on the core system to have the VoIP resources just install the VoIP module on the core system. When asked to license it, don't. Run the configuration wizard again and the websiote will then be updated with all of the VoIP resources and pages.


Cheers,

0 Kudos

Ok,

That worked but I get the following error when I try to add a VoIP site :

 

 

Orion Website Error

An error has occurred with the Orion website.

Additional Information

Orion Module Service is not running or VoIP BusinessLayer plugin can not be loading.
 
On my main SLX server where I just installed th VoIP monitor it does not show up. It's not started in services and won't start.
It looks like I need a license key....so I emailed support to reset mine. 




 

0 Kudos

The error message you received refers not to "SolarWinds VoIP Module Service" (this only need to run on your poller), but to "SolarWinds Orion Module Engine". Since you aren't installing a VoIP license on your main server, you should disable the VoIP Module Service on that server. Please check if the Orion Module Engine is running and check you event log for messages related to that service.

0 Kudos

Here is what I have :

Poller - VoIP Monitor and Orion Module engine services are installed and running

SLX Main Server - Orion Module enigne service is installed and running; VoIP module installed but service is not running.

BB 

0 Kudos

You should probably open a support ticket for this. The next step in troubleshooting this issue would be to collect the diagnostics from both machines. It's easier to track that through the ticket system.

0 Kudos
I opened a ticket this morning....waiting for a response.

BB
0 Kudos
I think we got down to the issue.  If you have a firewall between your web server and remote poller you must open up port TCP17603 to make this work.  The web server would be the source and the destination would be the poller.  We say the firewall drop those packets and once the rule was in place it worked.

BB

View solution in original post

0 Kudos

Bryan,


Thanks for posting the update.

0 Kudos