cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

VNQM version and Call Manager versioning

Is VNQM 2020.2 is compatible with CUCM 11.5.X?

I can not get the VNQM to test good with the credentials used for AXL.

0 Kudos
0 Replies