Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Cisco CUCM "Status is not polled yet" for SIP Trunks

Hello all,

Using "Orion Platform HF1, VNQM, NPM HF1: 2020.2."

Have added our cluster of 9 Cisco Call Managers (including 2 x IMP servers) however for all SIP trunks, showing a status of "Status is not polled yet"...
Any reason anyone has seen this? AXL credential are correct (not sure if it is using AXL to get the status). Tried all articles I can find to no avail.

Any help - much appreciated!

Labels (3)
12 Replies



I'm experiencing the same issue. I have added a few Call Managers while we had NAM 2019.4, SIP Trunk Status was correctly polled then. I know that because we had Alerts set up for the status.


We upgraded our Solarwinds instance to NAM 2020.2.1, I have noticed recently that SIP trunk Status is no longer available, all Trunk has the status "Status is not pooled yes".

I have worked with the team that manages the Call Manages, they confirm that nothing major has been changed on their side.

I have looked at the logs but I didn't found anything that can help me fix this.


0 Kudos

Try log a support case for them to assist.

In my instance is was some "null value" in the SQL that was causing the issue.

The Developer provided a Buddy Drop to fix the issue.

Long winded proccess but got there in the end 😉

0 Kudos

Alright so I checked with my client today.

For "Call Metrics" we set up a FTP Server on a separate Server and let all CUCMs forward the CDRs to that FTP and let VNQM gather those, we used "Filezilla"

FTP ServerFTP Server






We also followed the already mentioned Tech Article. and this one right here:

I found another hint, about the permissions:

Standard AXL API Access
Standard CCM Admin Users
Standard SERVICEABILITY Administration

it is mentioned that the last one is needed for SIP Trunk monitoring.

0 Kudos

Yep - as before, have followed all available articles.


To re-cap, I have set them all up with AXL access (above and beyond the min requirements) and CDR is also flowing in - no issues in that space.

It is just when you click on one of the call managers, non of the SIP trunks look like they are being polled. 

We have 123 SIP trunks and not one shows anything different;





0 Kudos

Really strange. So I guess you’ve also seen this thread here

One poster mentioned HTTP1.0 vs 1.1

0 Kudos

Not sure as the link you posted goes to a "Not Found" landing page mate.



0 Kudos

0 Kudos

Thanks mate - but yes, see that one before but did not resolve anything.



0 Kudos

Did you follow this article?

did you configure a FTP server for your call logs?

0 Kudos

Yes - would say by now 50 times over...


Attached is the Call Manager status which clearly shows everything enabled. AXL credentials also have more then the recommended. Seems to be a common question but no real resolve posted.

0 Kudos

I am working with a client tomorrow who has vnqm with cucm enabled. I remember it was some work but we eventually got it running.

will ask him if I can screenshot some configs 

Thanks mate - yes any help much appreciated as my head is getting sore from the brick wall 😞



0 Kudos