cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Highlighted
Level 12

VMan - Cluster low VM capacity - falsely shows 0 VMs left

Jump to solution

The alert in my VMan instance (v4.1.0.10002) for "Cluster low VM capacity" stays triggered and thinks that I have no capacity left for VMs due to "disk IO". This is the case for both of my vSphere clusters (but it isn't true).

When I look at my cluster details, under the Performance section, "Avg. IOPS" has a value of "--- cmd/s" (not sure if that should have a value or is relevant). I only mention that because in times past, we've had VMan bugs and false positives due to VMan retrieving null values.

Anyone have an idea of how to fix this? Just wanted to ping out here before hitting up support.

Thanks.

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Level 12

Re: VMan - Cluster low VM capacity - falsely shows 0 VMs left

Jump to solution

Go figure. It looks like 4.1.2 fixed this or else cleared the metric that was triggering it. My clusters are showing good now. FYI.

View solution in original post

0 Kudos
2 Replies
Highlighted
Level 12

Re: VMan - Cluster low VM capacity - falsely shows 0 VMs left

Jump to solution

Go figure. It looks like 4.1.2 fixed this or else cleared the metric that was triggering it. My clusters are showing good now. FYI.

View solution in original post

0 Kudos
Highlighted
Community Manager
Community Manager

Re: VMan - Cluster low VM capacity - falsely shows 0 VMs left

Jump to solution

Excellent!  Glad to hear the upgrade worked for you.

DH

0 Kudos