cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 10

VMAN with Vcenter 6.5

Jump to solution

Whether vman supports vcenter 6.5?

0 Kudos
1 Solution
Level 13

yes vCenter 6.5 is supported.

View solution in original post

2 Replies
Level 12

praveen v

vCenter 6.5 is NOT fully supported if you do have NPM 11.x (no v12 or above.)

Case # - 00040022 - VMAN reporting on vCenter servers incorrect/not reporting. SOAP HTTP issues.

Hi Stephen,

As far as we can tell, the version of NPM 11.5.3 may be compatible with vCenter 6.5 but you will most likely be limited. NPM 11.5.3 is a version that is more than two years old and vCenter 6.5 is a much newer version of the software.

I would strongly recommend upgrading your NPM to the latest version available (12.2) in order to avoid any issues.

NPM 11 is supported through 12/18/18, but not for vCenter 6.5.

Level 13

yes vCenter 6.5 is supported.

View solution in original post