cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

Monitoring Nutanix

I'm starting to try the Virtualisation manager (trial) for Orion with Nutanix, but don't seem to be able to get the basic's working.

We've got 2 clusters, both in the polling stations with the CVM credentials added, which wasn't an issue, it accepted those fine.

However when I go to the virtualisation dashboard i got a red circle exclamation against 1 cluster and the yellow triangle against the other.  Pointing the cursor at both displays 

NOT FOUND

we have no data for this item

In the asset summary it shows

1 host,

16 CPU

31.7 GB Ram

under the nutanix subsection

2 clusters

and 0 esx hosts/vms etc.

so it seems sadly lacking on information, and I can't figure out how to get it polling.  I tried installing the SAM trial alongside, but that totally broke all of Orion, no menu's showing, to widget information on anything, and had to restore the server from backup.

We have 1 legacy HyperV node, and Orion has auto discovered that and pulled back all info perfectly fine.

Is anyone able to offer any help?

If this doesn't function then SW will probably be replaced with something that does work.  Don't have issues with monitoring Cisco network equipment (other than an ASA)

Thanks much

0 Kudos
1 Reply

OK, Re-applied the credentials, didn't type just re-selected the same credentials from the drop down box, and it's now picked up all of the Nutanix entities.

Only taken 3 days to resolve

0 Kudos