cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 7

Error adding vcenter to VMAN 8.2

Running in to an issue adding some of our vcenters to Vman 8.2. Getting a message that there was an error communicating with the Orion server. Unfortunately our license is expired and I can't get the company to purchase a new license right now, so stuck with what we have.

Main poller is in Canada, we have a secondary poller in the US (this is where the vcenters in question live). I've had no issues adding nodes to SAM, but vman doesn't like me. Hoping maybe someone in the community has run in to this and can point me in the right direction. I've attached the error log. If I need to provide any other info to help with this, please let me know.

Module NameOrion Platform
Version2017.3.5
Product NameVirtual Infrastructure Monitor
Version8.2.0
0 Kudos
3 Replies
Highlighted
Level 12

Re: Error adding vcenter to VMAN 8.2

It wouldn't surprise me if VMan prevents adding additional vCenters while the license is expired. Particularly because it's licensed on a number of cores basis - without being able to validate the installed license you could otherwise monitor more cores than you were originally licensed for.

0 Kudos
Highlighted
Level 16

Re: Error adding vcenter to VMAN 8.2

One question, license is expired or reached the socket limit?

I think it should stil allow you to add the device in solarwinds if u have other modules licenses...

0 Kudos
Highlighted
Product Manager
Product Manager

Re: Error adding vcenter to VMAN 8.2

Even if your license is expired, you have purchased a perpetual license. That means you are entitled to use the version of VMAN that you have maintenance for to monitor your virtual environment up to your license limit. The error that you've provided does not seem related to a license limitation. First thing to check - have you created a support ticket for this item?

0 Kudos