cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

UDT Searches not returning any results

Good Day All,

I have a problem with my UDT v3.0.1 searches are not returning any results when a MAC address search is done.

If I search for a MAC address that is displayed under the Network tab of a node, UDT returns no results.

This is weird as UDT displays the hostname, IP Address and MAC address of the device connected to the interface on the node, but the search doesn't.

Example:

Node Details Summary - observe port 14

Hostname: ppwks0741

IP address: 192.168.0.128

MAC address 18:03:73:15:CA:DA

UDT_Network_Details.jpg

Doing a Device Tracker Ad-hoc Reporting search for a MAC address of 18:03:73:15:CA:DA returns nothing

UDT_search_parameters.JPG

UDT_search_result.JPG

However if I search for the IP address several results are returned:

UDT_search_parameters_ipadress.JPG

UDT_search_result_ipaddress.jpg

The results do not seem entirely accurate. The correct hostname is resolved, bit not the correct node as the IP addresses is shown connected to several switches, when in fact it is only connected to the switch named Admin1_3.

Any suggestions?

Tags (1)
0 Kudos
3 Replies
Level 9

Did you get an answer on this...as i seem to have the same problem.

0 Kudos
Level 12

the AD-HOC view has been deprerated.  If you go to 2019.4 there's a new search view.

Hi,

could you please raise a support ticket for this search issue?

Reason you can see that MAC listed multiple times in the AD-HOC reporting is that it shows not just direct connection ( Admin1_3) but also indirect ones, to other devices - note the icon left to the MAC address column ...

Peter

0 Kudos