cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 13

Missing Reports

Jump to solution

One of the first things I looked at when I installed the Pre-Release beta/eval, was the reports. Worked great.  Yesterday, (before upgrading to PR2) I went to the reports tab on the website, and it was empty.

 

I installed the new release this morning, and the same thing - my reports tab is empty.  I checked on the server, and the C:\Program Files (x86)\Solarwinds\Orion\Reports folder has quite a few reports listed, but I dont see them on the web.

 

Am I missing something? (Standalone eval at this point - I have not integrated into my NPM install.)

0 Kudos
1 Solution

That is a setting under your account.  Edit your account and select the /Reports folder.

View solution in original post

0 Kudos
4 Replies
Level 15

Don,

Unfortunately, we were only able to include 1 report with UDT. It is in the Custom section - see screenshot below. I expect to put several on the content exchange this week and then update the reports and alerts for a future release.

Is there a specific report you are looking for? List of ports inactive for last X day, Ports in VLAN X, etc.

Mav

0 Kudos

And there in lies my problem. When I click on "Reports" i get NOTHING - its a blank page.

 

0 Kudos

That is a setting under your account.  Edit your account and select the /Reports folder.

View solution in original post

0 Kudos

There we go.. I forgot we could do that!

 

thanks!

0 Kudos