cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

FEATURE REQUEST: SolarWinds-Orion-ManagementPack-v1.1.1 supports install with SCOM 2012

Jump to solution

Update for Case #366484 - "FEATURE REQUEST: SolarWinds-Orion-ManagementPack-v1.1.1 won't install with SCOM 2012"

When trying to install the SolarWinds-Orion-ManagementPack-v1.1.1 (Orion Management Pack for Operations 2007) for use with SCOM 2012, the following error is received:
       
        "restart service couldn't open service database for health service" and the installation fails.
       
        Does this version of the management pack work with SCOM 2012? Is there a version for SCOM 2012?
       

0 Kudos
1 Solution

We prepared a new version of SCOM MP - version 2.0 that supports SCOM 2012. Download is available here: http://downloads.solarwinds.com/solarwinds/Release/Components/SolarWinds-Orion-ManagementPack-v2.0.0...

View solution in original post

0 Kudos
2 Replies

We prepared a new version of SCOM MP - version 2.0 that supports SCOM 2012. Download is available here: http://downloads.solarwinds.com/solarwinds/Release/Components/SolarWinds-Orion-ManagementPack-v2.0.0...

View solution in original post

0 Kudos

Hi,

SCOM 2012 is currently not supported. We have it on our feature list but I can't give you any commitments regarding dates.

thanks for understanding.

Michal

0 Kudos