cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 10

Why am I getting "Error setting up report cell during rendering' 'Error A query to SolaWinds Information Service failed'

Hello,

Recently I applied Orion Platform 2015.1.2 Hotfix 6 and since that was applied I have been getting the below errors on a Custom Table that was previously working.

resourceerror.JPG

I have a Custom Table setup in some of my views that is using the below DataSource,  basically I am wanting to pull information about a Node that is currently alerting form a High CPU alert.

Capture.JPG

I have tried recreating the Custom resource and what I have found is when I am adding the columns the info that I am looking to display come from a different Orion Object than 'Alert Object'. If I use 'Alert Object' it will pull data correctly, but the data I need is located in 'Nodes' object. This seems like it is having trouble joining the two tables though it was previously working. Has anybody run into the same issue or know of a fix to this?

AvailableColumns.JPG

Module Versions being used.

Orion Platform 1.2

NPM 11.5.2

SAM 6.2.1

WPM 2.2.0

IPAM 4.3

SRM 6.1.11

NTA 3.11.0

0 Kudos
5 Replies
Level 12

Can you screen shot the list of columns for this custom table?  I have seen the same error if it contains custom properties that have been removed. Such as in settings -> manage custom properties.

0 Kudos

Below are the columns that are being pulled. I have found a work around I alert on the Event instead of active alert and that allows me to pull from the Event table and the Nodes table. No custom properties have been removed.

Node/Display Name

Active Alert/TriggeredDateTime

Node Current Statistics/CPU Load

0 Kudos
Level 15

What show in KB ?????

0 Kudos
Level 7

We have a similar issue here. We are trying to create NTA report. If we add the timestamp we encounter this error. If we remove it the report runs successfully

0 Kudos

I had a ticket opened with support on my issue. And after some testing I changed the limitations on the page that were being limited by a Group. If I removed the limitations the resource would load properly. Support had me upload a diagnostics file and I'm waiting to hear back. Curious if your page or account has limitations set on it as well?

0 Kudos