cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

LEM Support for MS SQL 2016 and MS SQL 2017

LEM Support for MS SQL 2016 and MS SQL 2017

We start migrating to MS-SQL 2016 and we need the possibility to use the SQL Auditor with MS-SQL 2016 and 2017. It would be grat if we can use the LEM for auditing them.

6 Comments
Level 11

Could you tell us when you think you may relase the SQL Auditor for SQL 2016?

Product Manager
Product Manager

Support for SQL 2016 in now included with the latest SQL Auditor. Marking this request as implemented and will create a separate feature request for SQL 2017 support.

Level 8

What about SQL-Server 2017? Will that be officially supported by the LEM? If yes, when will that happen?
Unfortunately I could not find any feature request for SQL 2017.

Is there an update to this?  I need to start migrating all of my DBs to a 2017 cluster - and soon.

Level 8

Still waiting on an update for this.  Status shows Implemented, but it is still obviously not supported using SQL Auditor on 2017 SQL Servers.

Community Manager
Community Manager
Status changed to: What We're Working On