cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Supported Java Versions with Linux and SEM v6.7.2

Hello,

I recently updated SEM to the latest version (v6.7.2) and one of my Sys Admins also is trying to bring a RHEL server online. I gave him the latest agent, but he is getting Java errors and the agent is not reporting into the SEM appliance. The RHEL server is running Open JDK v11. What Java versions are supported? I can't seem to find what versions are supported. I am not sure if they are running too new of a version or not.

Thanks - I am having a case of the Mondays on a Tuesday.

Cole

Tags (1)
0 Kudos
2 Replies
Level 14

This might be more of a support question.

I only see a reference to JRE version 8 or later for MacOS so I can only assume similar requirements.

This was another article I found in case the error you see is related:

Success Center

Thanks jrouviere​. I will check it out and post what I find.