cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

LEM Reports Run Endlessly


I am running LEM 5.6 and when I launch a report through the Reports Console, it seems to run endlessly.

I should mention that I am new to LEM; the installation has only bee up for about a week or two.

Support is telling me that dev is working on a known iossue with slow reports.  However this is not slow; it just runs endlessly.

I maybe have 30 Windows servers sending data to LEM.

Any thoughts or suggestions?

14 Replies
Level 15

5.7 is officially available and released today!  If you're still having reports problems and haven't upgraded to 5.7, please try that and see if it fixes the issue!

0 Kudos
Product Manager
Product Manager

I wanted to pop in on this thread and let you know that LEM 5.7 RC3 (just released yesterday) has a focused effort to eliminate these "endless reports" issues (with side effects of improving performance in related scenarios where they might not be technically endless but might as well be).

If any of you are able to upgrade and report back on your experience, that'd be awesome. We're hoping to confirm that in customer environments things are tracking the right direction before we release in a few weeks. Thanks!!

0 Kudos

I ran into a problem with RC2 noted HERE.  Is there a quick and easy way to upgrade to RC3?

0 Kudos
Product Manager
Product Manager

Commented on the other post on the download link, but to upgrade, just run the upgrade again (exact same process). It'll move you from RC2 to RC3.

0 Kudos

This has been working much better for us since the upgrade to RC3.  I haven't any time-outs when running searches lately.  Fingers crossed.

Level 12

We had experienced this sometimes when running ad-hoc reports during the day.  But since have set our reports to run as batches at night and have had no problems since.

0 Kudos
Level 21

We have this problem as well with several different LEM systems that we have setup.  We have several reports set to run and most days not all of them complete though it does seem inconsistent for us.

It's funny, when I talked to support about it they indicated I was they only case they had seen of this yet I come here and see many other people having the same issue.

0 Kudos
Level 14

I have the same problem. I've never gotten reports to actually finish since upgrading to 5.6.  I have the hotfix as well.  Case 525068.

0 Kudos
Product Manager
Product Manager

The two issues (slow vs. endless) may be related or the same root problem. We issued a hotfix last week that you might want to try that changes the available resources to run reports. Some customers have reported this helps/resolves their issues with long/indefinite/failing reports, especially with more data or longer timeframes.

0 Kudos

Thanks for the reply. I already had hotfix 1 applied to both the server and the console. The problem still remains.

0 Kudos

😕 if you opened a support case, can you give me the number?

0 Kudos

Hi Nicole,

I wanted to check back to see if you had any further details.

Daniele

From: Bartoli, Daniele

Sent: Monday, September 30, 2013 5:06 PM

To: 'jive-734719447-h30-2-4l41@solarwinds.hosted.jivesoftware.com'

Subject: RE: - LEM Reports Run Endlessly

Yes, I opened up a support case. It is : #526526

0 Kudos

Checking on your case, will post back.

0 Kudos

Yes, I opened up a support case. It is : #526526

0 Kudos