cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Connector Updates failing

Jump to solution

Just recently I have been receiving an error when attempting to update my connectors. The error reads:

"Error while updating connectors for manager"

When I click Show More, I get:

"Synchronization with connectors repository has failed."

When I do a search in nDepth, the ExtraneousInfo section shows:

"Repository synchronization failed, probably offline"

This has worked in the past. My Threat Intelligence updates still work. There have been no firewall changes in the recent past.

Any thoughts or suggestions would be appreciated.

Thanks!

Tags (1)
0 Kudos
1 Solution
Level 10

I had opened a ticket with Solarwinds regarding this. They appear to be having issues internally. They provide a link for manually downloads: http://downloads.solarwinds.com/solarwinds/Release/LEM/SolarWinds-LEM-Connectors.zip

View solution in original post

12 Replies
Product Manager
Product Manager

For anyone that didn't see the Hotfix 6 announcement, please update your LEM appliance to v6.3.1 Hotfix 6 in order to resolve the issues with connector updates failing.

0 Kudos

Doesnt look like hotfix6 fixed the connector update issue. Anyone else with this problem?

pastedImage_0.png

0 Kudos

Issue has been resolved.  Automatic connector updates are working again.  Thanks

As always there is the manual way of doing connector updates if this ever happens and you really need those updates.

Thank you for the update.

0 Kudos

Actually hotfix6 did fix it, but in the past day all of the downloads have been changed to https.  We are investigating what can be done to address it without creating another hotfix.  Thanks

0 Kudos
Level 8

Thanks for the insight.

0 Kudos
Product Manager
Product Manager

As Marcos stated above, we are experiencing an issue with the automatic connector updates at the moment, but are working to get it resolved ASAP. In the meantime, connector updates can be applied manually by following the steps here. I'll provide an update once the automated connector process is back online.

Thanks!

0 Kudos

Will this be communicated with all Solarwinds LEM customers once the problem is resolved?

Mike Parsons

0 Kudos

Hi Mike - yes, I'll ensure that customers are notified via channels such as Thwack and the Customer Portal.

Level 10

I had opened a ticket with Solarwinds regarding this. They appear to be having issues internally. They provide a link for manually downloads: http://downloads.solarwinds.com/solarwinds/Release/LEM/SolarWinds-LEM-Connectors.zip

View solution in original post

Ah ok. So, it's not just me then. Good to know.

Thanks!

0 Kudos