cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 20

2020.2.1 upgrade and some problems with PKI, CAC, token usage in SEM

I sure did!  I'm on 2020.2.1 right now.  It's running now ok.  I had an error towards end of the install that said this during the install:

Upgrading Flow Database

POSTGRES UPGRADE FAILED.  NETFLOW WILL NOT WORK.  PLEASE CONTACT SUPPORT.

This was in all RED CAPS.  I do have a case open.  I'm not using any netflow from SEM... actually I wasn't completely aware it did netflow...

PKI, CAC, and tokens doesn't seem to work and isn't really documented anywhere.  In some places it says it's supported but I don't see any real documentation on how to get PKI and CAC or token logons working in SEM.  I would think two factor authentication would be a high priority for an SIEM.

Bill

Bill

Labels (3)
Tags (3)
0 Kudos
2 Replies
Level 20

I can't be the only person using two factor authentication with PKI and tokens right?

Bill

0 Kudos
Level 20

There has to be more users than me that want SEM to work with CAC or PKI tokens?  We can't find any documentation that explains how to get it to work?  We want 2 factor SEM!

Bill

Tags (3)
0 Kudos