cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 12

Website configuration failed Access to the path SolarWinds.CloudMonitoring.Strings.dll is denied

Anyone see this when running the configuration wizard?

Website configuration failed:

  •  Access to the path 'E:\Program Files (x86)\SolarWinds\Orion\CloudMonitoring\SolarWinds.CloudMonitoring.Strings.dll' is denied.

0 Kudos
16 Replies

I just had the same issue when running config wizard today due to DB upgrade. Removing the file that has access error from the directory solved the problem!

0 Kudos
Level 11

Answer:

  1. Reboot the server
  2. Run the Configuration Wizard again

Note: During an install or updates of your SolarWinds products, SolarWinds recommends that you Login to your Orion systems with the local Administrator account (do not use a Domain Admin account) to avoid GPOs and any other potential permission issues. OR right click the App and "Unblock" then right click and Install as an Administrator.

0 Kudos
Level 10

Shutting down the Solarwinds SFTP/SCP and TFTP services resolved this error for me.

I had this same issue. First I tried the Permission checked but that didn't work. I then stopped SFTP/SCP and TFTP services, and that didn't fix it either. I then stopped the services that were still running which were Solarwinds Agent, Net TCP Port Sharing Service & Message Queuing and that fixed it for me.

Thanks, stopping Solarwinds Agent, Net TCP Port Sharing Service & Message Queuing and killing a Trap Viewer for good measure that someone had left running solved it for me. The other above recommendations did not solve the problem on their own.

Thanks that did the trick for me

0 Kudos

A reboot of the poller allowed the Config Wizard to complete when I encountered this error 2 upgrades ago.

0 Kudos
Level 20

No but you can run the permissions checker from inside the Orion directory and it can check and even fix permission problems.

0 Kudos

It came back as all passed (except common fail on C:\temp\..).

0 Kudos

Did you check the permissions on the actual SolarWinds.CloudMonitoring.Strings.dll file?

0 Kudos

I had to find the buried process and dll (SolarWinds.CloudMonitoring.Strings.dll) and kill it before it would let the wizard proceed

cfizz34​ do you remember what that process was titled, or where it was? I'm running into the same issue but cant find any running Solarwinds processes that are reading that.

0 Kudos

sorry but I do not recall but it had to be listed in task manager of I would not have found it

0 Kudos

That's good it sounds like you made it past the issue then?

0 Kudos

yep, all good.

Hello!

Tell me what the process is, please.

Thank you!

0 Kudos