cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 8

Unable to poll services on a server

Jump to solution

I have added some Linux servers on the primary Poller engine through installing the package on the server. Although, the servers are not being polled even after trying to rediscover it.

Can anyone suggest what could be done for the same?

0 Kudos
1 Solution

Accepted Solutions
Level 8

Re: Unable to poll services on a server

Jump to solution

Yes, it does. Seems like there was some issue with the Orion database. Now the agents are polling.

View solution in original post

6 Replies
Highlighted
Product Manager
Product Manager

Re: Unable to poll services on a server

Jump to solution

Do you have Server & Application Monitor? Have you deployed the Linux agent to that machine, or are you monitoring the Linux machine via SNMP?

0 Kudos
Highlighted
Level 8

Re: Unable to poll services on a server

Jump to solution

Yes, we do have Server and Application Monitor. And Yes, we have deployed the Linux agent to that machine. Not using the SNMP string.

0 Kudos
Highlighted
Level 7

Re: Unable to poll services on a server

Jump to solution

Have you restarted the solarwinds agent service on the box or rebooted the node after the agent install?

Can you verify that the agent was installed on your linux node?

Highlighted
Level 8

Re: Unable to poll services on a server

Jump to solution

We did restart the agent services. And yes the agent got installed on the agent node.

0 Kudos
Highlighted
Product Manager
Product Manager

Re: Unable to poll services on a server

Jump to solution

Does the node where the Agent was deployed appear in Orion? Is it listed under 'Manage Agents'?

0 Kudos
Level 8

Re: Unable to poll services on a server

Jump to solution

Yes, it does. Seems like there was some issue with the Orion database. Now the agents are polling.

View solution in original post