Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 16

Unable to download the SolarWinds agent file for Linux

Hi All,

Has anyone come across an issue for Solarwinds agent download? We have few SUSE servers to be added to monitoring... tried all ways to deploy but it isn't working... so we wanted to download the agent binary file but not able to download too... what could be the reason?

0 Kudos
7 Replies

Have you tried going directly to the "download agents" page?   ie "/Orion/AgentManagement/Admin/DownloadAgent.aspx"?

Also note that for some reason you have to be a full admin on the box, being just a "node admin" doesn't hack it to get to some of the agent tools you would need to deploy the agent.  I think even getting to the software is protected...

0 Kudos

 @cnorborg yes under agent settings, tried hitting the download agent but no help...

I am the admin on Solarwinds box since deployment was done by me only..

0 Kudos
Level 8

Which deployment method do you try to use?

I had a similar issue too. I was trying to deploy the agent "automatically" by adding a node.

I was able to manually install and download the files via URL.

Go to Admin -> Agent -> Download Agent Software 

Installing via package management tool did not worked out for me as well, but the manual installation was a success for me.

0 Kudos

Tried all ways .from console, from device end etc... Even from agent setting page if I click on download I get an error stating page cannot be displayed or some other error...not sure what is the issue ..
0 Kudos

this is still on-going... support identified Antivirus as issue but even after disabling. its still same....seems a bug and waiting for resolution...

0 Kudos

Are you by any chance using German locale?

0 Kudos

No its english

0 Kudos