cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Top Ten Processes not showing - Exchange Template

Jump to solution

I recently added the following templates to our exchange servers:

Exchange 2010 Client Access Role Counters (Advanced)

Exchange 2010 Hub Transport Role Counters (Advanced)

Exchange 2010 Mailbox Role Counters (Advanced)

 

Everything is fine except I have blank statistics showing for all the Top Ten Processes.

(CPU Load, Physical & Virtual Memory)

 

Not sure what I did wrong.

I don't have this problem with any other template/servers (Active Directory, BES etc)

0 Kudos
1 Solution
Product Manager
Product Manager

The templates listed below include all critical Exchange services for each role.

Exchange 2007-2010 Client Access Role Services and Counters (Basic)
Exchange 2007-2010 Hub Transport Role Service and Counters (Basic) 
Exchange 2007-2010 Mailbox Role Service and Counters (Basic)

View solution in original post

0 Kudos
3 Replies
Product Manager
Product Manager

The templates listed below include all critical Exchange services for each role.

Exchange 2007-2010 Client Access Role Services and Counters (Basic)
Exchange 2007-2010 Hub Transport Role Service and Counters (Basic) 
Exchange 2007-2010 Mailbox Role Service and Counters (Basic)

View solution in original post

0 Kudos

Thanks that did it.

I am using both basic and advanced templates now.

0 Kudos
Level 13

The only type of component defined in templates you named is "Performance Counter Monitor". To start collecting some data for Top XX processes resource, you need to add some component of following types:

  • Process Monitor - WMI
  • Process Monitor - SNMP
  • Windows Service Monitor