cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 10

SolarWinds Linux Agent Plugin Error - Python Version

Dear All,

 

Is there a way to deploy SolarWinds agent on Linux server with Python Version 3.5.X..?

I have tried to deploy, but receiving errors with respect to Plugin. It's requesting for plugin greater than Python version 2.4.3 & lesser than Python Version 3.

 

Current Orion Platform is V2018.4.

Any suggestions would be really helpful.

 

Thanks in advance..!!

 

Regards,

Solaiy.

0 Kudos
1 Reply

You will need to upgrade to Orion version 2019.4 or above in order for the SolarWinds Orion Agent to support Python v3+

0 Kudos