cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Highlighted
Level 8

Re: SAP R/3

what version? we currently have 6.1

0 Kudos
Highlighted
Product Manager
Product Manager

Re: SAP R/3

Those templates should work with SAM v5.5 or later.

Highlighted
Level 8

Re: SAP R/3

I'm getting a "This user must be a valid user on the Orion Server/Polling Engine." error. The user is already in Orion.

0 Kudos
Highlighted
Product Manager
Product Manager

Re: SAP R/3

The user credentials used with these templates must be a Windows Administrator account on the local Orion server. The SAP credentials are specified in the profile created using Icon Software's SAPOrion.

0 Kudos
Highlighted
Level 8

Re: SAP R/3

why does it need local Windows Admin when it's pulling the data from SAP server? Anyway I can change the SAP credentials in the template or have to generate my own from SAPOrion software?

0 Kudos
Highlighted
Product Manager
Product Manager

Re: SAP R/3

The code executes locally on the Orion server itself and as such must execute within the context of a named user account. This is why you must specify credentials for the Orion server itself. Your SAP credentials must be entered into the SAPOrion profile editor, which are then saved in a file (By Default under C:\SAPOrion\i62external.P09) which is called by SAM when polled.

SAPOrion.png

0 Kudos
Highlighted
Level 8

Re: SAP R/3


OK. So running as local Orion server admin is not working. We need to purchase SAPOrion profile editor for this to work?

0 Kudos
Product Manager
Product Manager

Re: SAP R/3

Correct. The template(s) don't do anything without SAPOrion.

0 Kudos
Highlighted
Level 12

Re: SAP R/3

aLTeReGo​ any progress with #sap (#sap hana​ / #sap hcm​ / SAP PI / ...) monitoring in SAM? Any chance for templates not using Icon-Software's plugin?

0 Kudos