cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

Alert Manager Blank for Domain Users

I checked the previous threads and articles about this, but it works fine for local individual accounts.

local accountdomain account
pastedImage_1.pngpastedImage_5.png

Alerts are still firing.

This was working before & after the latest upgrade.

Rebooting the server brought it back for a little while.

Chrome, Firefox, and IE show the same thing.

Services are all running.

Running: Orion Platform, VNQM, NPM, VMAN, SAM: 2019.4

Tags (1)
0 Kudos
4 Replies
Product Manager
Product Manager

noisy-conjuror  wrote:

I checked the previous threads and articles about this, but it works fine for local individual accounts.

local accountdomain account
pastedImage_1.pngpastedImage_5.png

Alerts are still firing.

This was working before & after the latest upgrade.

Rebooting the server brought it back for a little while.

Chrome, Firefox, and IE show the same thing.

Services are all running.

Running: Orion Platform, VNQM, NPM, VMAN, SAM: 2019.4

Hey Bryan,

I was checking through our support issues for 2019.4, and this was not an issue that we've seen. Have you filed a support ticket with us ? Submit a Ticket | SolarWinds Customer Portal

0 Kudos

I haven't opened a case because it is now displaying correctly.  Nothing changed

0 Kudos

  wrote:

I haven't opened a case because it is now displaying correctly.  Nothing changed

interesting. That just happened randomly?

0 Kudos

Yes.  If it reoccurs, I'll open a case and update this thread.