cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Patch Manager and package for OpenJDK after version 8?

Hello,

We would like to deploy OpenJDK with Solarwinds Patch Manager but we discovered that the latest available version in PM Catalog is version 8.

Who knows why there is no available packages for version 11 and 14.

I know some licensing issues related to Java but we are using https://adoptopenjdk.net/ version that is free.

Should we create our own packages or Solarwinds will plan to support OpenJDK in the future ?

Any idea from people who has the same issue ?

Many thanks

Christine Delhougne

 

 

Labels (3)
0 Kudos
0 Replies