cancel
Showing results for 
Search instead for 
Did you mean: 
alan.dunne
Level 9

Installs showing as successful but don't install

Hi

Downloads of the package is fine as i can see it in Software Distribution.

As soon as the task shows its starting the install it stops.

When i look in Task History the status shows as success and details report Successfully Installed even when it is not.

I have tried a few different programs with all the same result.

I have even tried packages that worked before by uninstalling the application and then running the package but same result 'Successfully Installed'

Please can anybody advise?

Regards

0 Kudos
1 Reply
jrouviere
Level 14

Re: Installs showing as successful but don't install

So from the tail end of your post, nothing is installing now? Even old packages?

In the past I've seen this with new packages and sometimes there's a synchronization issue because, if you dig into the client logs, you see that it shows it was already installed, therefore successful relating to the installed rules.

Can usually fix this by deleting the package, re-synchronizing/publishing and trying again, but if it's doing it with a package that used to could work and now isn't then something else is going on.

Does this happen for different packages entirely (IE chrome vs java), different machines? Create a new/ad hoc task and still the same?

0 Kudos