cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Google Chrome 56.0.2924.87 Business Enterprise MSI(Upgrade) package problem

Downloaded the content (googlechromestandaloneenterprise.msi) from Chrome for Work

Selected Import Source, selects the googlechromestandaloneenterprise.msi that was downloaded in previous step

Receive "The checksum of the file that was selected does not match the one in the package.  Select another file that matches googlechromestandaloneenterprise.msi.

I've tried deleting and re-downloading the content several times with no change in behavior.  Any ideas how to fix this?

3 Replies
Level 8

Thank you for using Thwack forum.

We are in touch with Google to identify source of the issue. As workaround, we amended download type of GOOGLE CHROME 56.0.2924.87 BUSINESS ENTERPRISE MSI and GOOGLE CHROME 56.0.2924.87 BUSINESS ENTERPRISE MSI (UPGRADE) to direct download.

At your end, there are two immediate workarounds that should enable you to download content for the package:

-while editing in Select package window, click Advanced tab at the bottom left and select has direct download checkbox (make sure to use URL privided by Kelly as Download URL). However, if you do that in the period between release of new Chrome (expected soon) and release of its packages in Patch Manager, this will download the current one installer (higher than 56.0.2924.87)

-in Select package window choose I already have the content for the package locally for my network, click on folder icon right to it and browse manually to current googlechromestandaloneenterprise.msi you downloaded locally. You are going to receive a warning about checksums not mathcing - ignore and click yes to continue.

This will also change Download URL to local path to the file which you can correct to http://knowledgebase.solarwinds.com/kb/questions/4410/googlechromestandaloneenterprise.msi or anything later.

After saving package, when you delete content or re-download by Import source, checksum error should be gone.

Level 13

From the Download URL field in the package:

https://dl.google.com/tag/s/appguid={8A69D345-D564-463C-AFF1-A69D9E530F96}&iid={8251B422-6C0F-BCF6-4...

Does the file from that link give you the same error?

0 Kudos
Level 8

Unfortunately, it produces the same error.

pastedImage_0.png

0 Kudos