cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

Configuration Manager 2012 SP1 / Patch Manager - iTunes not being published

Hi,

We have been successfully using CM2012 and PM 1.8 to deploy 3rd party
updates. We want now to test and deploy iTunes but so far we have not been able
to get the CM 2012 to display the application as part of the All Software
Updates like it does with everything else that we are publishing through PM.

We have a dedicated PM server for which we have installed the CM console.
The CM SUP/WSUS server runs on a different server. From the CM server we are
able to publish the update to SUP/WSUS server, we have manually have check for
the existence of the iTunesx64 package and everything seems to be in sync.

Next from the CM console we have selected Site/SUP/Products and then enabled
Apple/iTunes as a new product. We have also selected Local Publisher/Locally
published packages.

Finally from Software Library/Software Updates we are running a Synchronize
Software updates. We monitor the wsyncmgr.log and the sync process happens,
however the iTunes binaries don't seem to be synchronized and the log has no
referenced about it.

We have followed the same process with Chrome which is something else we are
currently testing and everything worked fine.

Anyone can help us out to troubleshoot the issue?

Thank you.

0 Kudos
5 Replies
Level 8

The problem has been fixed by going to Software Update Point Component / Classifications - Select Tools then do a full sync. iTunes, Winzip, Real Player and other third party apps are considered Tools by CM.

0 Kudos
Level 8

We don't have SCUP installed on the CM server that runs in production. I can not install SCUP in production so I am not going to be able to get that done. Any other suggestions?

0 Kudos

Try running through the steps in this kb and see if you see an improvement. SolarWinds Knowledge Base :: SCCM does not sync with WSUS/SUP updates

*edit

Looks like you've run through one of the steps already. What are the results from prompting a full synchronization event?

0 Kudos

Hi David,

I have tried both steps but iTunes is not synching up and will not show the iTunes app in the console like all the other 3rd apps do. The log wsyncmgr.log does not show that the updates was brought up to SUP, however it has been synched to WSUS and I can go to the folder and physically see it.

Like I said before I have tried the same process with Google Chrome and it's working.  

0 Kudos

What happens if you export the package from Patch Manager, and publish it using SCUP?

0 Kudos