cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

NTM support for ESXi 6.7?

Jump to solution

Hi Guy,

When I was creating new discovery, I noticed that NTM is failing to test credentials for new ESXi 6.7 appliances.

My test environment has two of them and they are both failing. The same appliances are monitored by NPM 12.3 and VMAN 8.2.1 via VMware API without any problems.

I noticed that for VMAN, SolarWinds needed to update the API support, so I wonder if NTM also requires such update:

ESXi systems are not polling for version 6.5 - SolarWinds Worldwide, LLC. Help and Support

Could you kindly confirm, if ESX 6.7 is supported? If not, is it included in the roadmap?

Thanks!

Kind regards,

Marcin.

0 Kudos
1 Solution

FYI got this reply just today, it is being developed in next version:

=======

We were able to identify that this is an existing bug in the product, internal tracking number is (NTM-94) that our Dev's are currently working on.

As stated on this tracking number, Vcenter 5.5 or above is not supported in the current version of NTM.

A fix for this would be included on the next version of NTM which is NTM 2.3.1.

For the time being I'll further archive on this case, once NTM 2.3.1 had been released rest assured that this version of Vcenter would be supported.

=======

Steve

Stephen Conway

MANAGER, INFRASTRUCTURE SERVICES

McDOUGALL ENERGY INC.

421 Bay Street

T.

(705) 941-5740

Sault Ste Marie, ON

F.

(705) 941-5766

P6A 1X3

TF.

(800) 461-0512

C.

(705) 971-6461

---

This e-mail is intended solely for the person or entity to which it is addressed and may contain confidential and/or privileged information.

Any review, dissemination, copying, printing or other use of this e-mail by persons or entities other than the addressee is prohibited.

If you have received this e-mail in error, please contact the sender immediately and delete the material from any computer.

Please consider our environment before printing this e-mail.

View solution in original post

0 Kudos
7 Replies
Level 9

So, I have something similar with my 6.5ESXi hosts.  We had an internal issue, moving some of our UCS blades around between chassis, and we ended up with duplicate MAC's somehow.  We were able to remedy that, but now my hosts, even with the right ESXi creds, won't fall under my vSphere,  I keep getting a Hardware polling failed: Polling of the chassis (CIM_Chassis class) failed.  Unable to connect to the remote server.  I'm on NPM 12.2/SAM6.6/Platform 2017.3.5SP5

What's also odd, is 4 out of my 5 ESXi hosts are displaying this behavior.  The 4 that I had the MAC issues with, are ones Solarwinds isn't happy with.

0 Kudos
Level 7

I doubt we'll ever see this fixed.  I've been waiting for a vSphere 6.5 update for over a year.

0 Kudos

FYI got this reply just today, it is being developed in next version:

=======

We were able to identify that this is an existing bug in the product, internal tracking number is (NTM-94) that our Dev's are currently working on.

As stated on this tracking number, Vcenter 5.5 or above is not supported in the current version of NTM.

A fix for this would be included on the next version of NTM which is NTM 2.3.1.

For the time being I'll further archive on this case, once NTM 2.3.1 had been released rest assured that this version of Vcenter would be supported.

=======

Steve

Stephen Conway

MANAGER, INFRASTRUCTURE SERVICES

McDOUGALL ENERGY INC.

421 Bay Street

T.

(705) 941-5740

Sault Ste Marie, ON

F.

(705) 941-5766

P6A 1X3

TF.

(800) 461-0512

C.

(705) 971-6461

---

This e-mail is intended solely for the person or entity to which it is addressed and may contain confidential and/or privileged information.

Any review, dissemination, copying, printing or other use of this e-mail by persons or entities other than the addressee is prohibited.

If you have received this e-mail in error, please contact the sender immediately and delete the material from any computer.

Please consider our environment before printing this e-mail.

View solution in original post

0 Kudos

I'm sorry to say that this information is not accurate.  We do not have a specific timeframe or release vehicle for this fix.  I apologize for the bad information.  I've tracked down the source of the bad info internally and am remediating.

0 Kudos

Hello.

Is there a release time frame for a new version that does support VMware 6.5+.

Having just purchased NTM and watching the tutorials they do give the impression NTM can interrogate VMware but that is not in fact the case.

I must admit im a little annoyed by this.

0 Kudos

Hello cobrien

Would there be any news for the NTM roadmap and ESX 6.5 (and higher) support? Thanks!

0 Kudos
Level 8

I have same issue, but on vSphere 6.5.  Can't get it to query vCenter nor the esx hosts.  Any udpate on this?  I have opened a support ticket as well.  Same are polling fine in Orion NPM.

0 Kudos