cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post

NetFlow export on physical interface and tunnel interface

Jump to solution

Hello Everyone,

Please clear my confusion here with subjected problem.

I have installed NTA 4.0 and have added interface as well, now the problem is when i do it with a physical interface (where i have created two or more tunnels on branch routers) it only shows the GRE Tunnels and not the underlying protocols/apps/conversations and other details.

i get all the flow details when i add a tunnel interface but again here i have limitation that i can only export the flow from one source interface of the device, thus i am blind with second tunnel.

Could anyone guide me here on what to do?

0 Kudos
1 Solution
Level 13

If this is a Cisco router, you need to export NetFlow from the tunnel interfaces themselves, not the underlying physical interface. For example:

interface FastEthernet0/0

ip address 1.1.1.1 255.255.255.0

ip flow ingress

interface Tunnel1

ip address 10.1.1.1 255.255.255.0

tunnel source FastEthernet0/0

tunnel destination 2.1.1.1

ip flow ingress

interface Tunnel2

ip address 10.2.2.1 255.255.255.0

tunnel source FastEthernet0/0

tunnel destination 2.2.2.2

ip flow ingress


View solution in original post

0 Kudos
2 Replies
Level 10

Azhar,

Check out the link below for additional netflow configuration reference.

http://www.solarwinds.com/documentation/NetFlow/docs/NetFlowDeviceConfiguration.pdf

0 Kudos
Level 13

If this is a Cisco router, you need to export NetFlow from the tunnel interfaces themselves, not the underlying physical interface. For example:

interface FastEthernet0/0

ip address 1.1.1.1 255.255.255.0

ip flow ingress

interface Tunnel1

ip address 10.1.1.1 255.255.255.0

tunnel source FastEthernet0/0

tunnel destination 2.1.1.1

ip flow ingress

interface Tunnel2

ip address 10.2.2.1 255.255.255.0

tunnel source FastEthernet0/0

tunnel destination 2.2.2.2

ip flow ingress


View solution in original post

0 Kudos