Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 8

NTA service not able to start in 2020.2 RC3

After upgrading to latest 2020.2 RC3 I am unable to start the netflow service on my solarwinds installation. Anyone else experiencing this?

6 Replies
Level 11

It looks like today's release fixed the issue, I think.  I just installed it.  I got a weird error message at end of config wizard that said error 'packages' weren't able to install, but didn't list what didn't install.  All products are currently running in Orion Service Manager. When I get time to poke around, I will let you know if anything is being janky.  Good luck!




0 Kudos

That was quick, this install didn't even install NTA.......will try to re-install it and see what I get.  Not sure who to attach this to, @aLTeReGo 

0 Kudos

I would check and verify your maintenance expiration date for NTA. If it's coming up soon, that could explain why it wasn't updated properly.

0 Kudos

Just updated tonight June 4th. to 2020.2

Worked fine with RC2.

Having the same problem

Config wizard:

Services configuration failed:

Error starting Service NetFlow Service

Licensed Manager:

NetFlow module -Installed version 2020.2 Maintenance Expiration Jul 23, 2020.

Just called into support.

0 Kudos

NTA - Correction:  Maintenance Expire Oct. 28, 2020.

0 Kudos
Level 11

I am as well.  Was working fine with 2020.2 RC2 in my sandbox, not my services tab looks just like yours.  Netflow service is stopped, when i start, just stops again.  

I ran config wizard to try to resolve, but no luck.  Anyone heard of any fixes on this yet?

0 Kudos