cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

NTA Upgrade Fail - Database not upgraded

Hi,

I am trying to install NTA 4.1.2 but it's failing due to "The remote Flow Storage Database has not been upgraded yet"

Is there a separate installation for this?

Thanks

0 Kudos
3 Replies
Level 9

When I received this same error during upgrade, I simple ran the install file on the Flow Storage box first, then went back and run the same file on the Main polling Engine. Error message went away, got smooth upgrade after that.

Thanks, I did as you advised and it's worked.

0 Kudos

Glad it worked.

0 Kudos