cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

why 3GHZ? CPU requirements for Orion...

Hello,

We currently have 2.1 GHZ in our Pivot3 available to assign...  3GHZ is not available for us.

Isnt the application multi-threading?  I need to understand why 3GHZ is the minimum requirements so that I could justify the purchase.

Installing Orion  and NCM, DPA, VMAN and SRM on the main server is required.   I tricked the installation by assigning it 8 CPUs of 2GHZ...and it went though but took a while.

Can Anyone explain please ?

Thanks,

Alice

0 Kudos
19 Replies

Relevant link - as explained by SolarWinds software engineer while we recovered a failed upgrade

My Orion Website & Server is very slow / CPU & Memory Spike what should i check quickly ?

0 Kudos
Level 9

Thanks to ALL of you that helped guide me....:-)

0 Kudos

aliceak​,

I realize this post is a couple days old and I'm late to the game, but in my environment, I also only have 2.1GHz CPUs with NPM SLX and other modules. Instead of only providing 4 vCPUs, we added 8 and the system runs great on all the latest module version. So while my posting is late, at least you can take comfort in knowing you aren't alone. And I also saw the same install warnings, but those warnings are based on the recommendations in the documentation...everything runs fine.

D

0 Kudos
Level 17

Lowest I've run before is 2.2 GHz on the CPU - just make sure you have additional cores available for assignment if you need the extra power. In most cases this will get you where you want to go. you will still get the message on the install, but trend your systems to make sure they are not sucking up all the resources available and you see slow response - adding nodes/polling/page loads.

I had

6 Cores - 2.2 GHz (we started with 4 cores, saw the constant spikes and upped it to 6 and it ran fine)

24 GB RAM

to run NPM 12.1, NCM 7.1 and SAM 6.3  (NCM versioning might be slightly off)

0 Kudos
Level 9

ok 🙂

Downgrading is not a possibility with solarwinds....It would then be faster to uninstall and re-install NPM and NCM

Thanks for your time !

0 Kudos
Level 9

I started installing the env. yesterday.

unfourtunately, I do not have access to the web portal. I have to download and move the files.

here is what I downloaded to install:

pastedImage_2.png

First VM:

NPM Installed

NCM  Installed

Trying SAM but Failing.....

pastedImage_5.png

0 Kudos

I haven't messed with NPM 12.2, but I think it's compatible with SAM 6.5 versus the 6.4 you have listed.  You may need to either go back and install NPM 12.1 or wait for 6.5 to be released.

0 Kudos

NPM 12.2 is compatible with SAM 6.4 as SAM 6.5 has not been released yet.

0 Kudos

Can you install 6.4 on top of 12.2?  Or do you have to install 12.1 and 6.4 and then upgrade to 12.2?

0 Kudos

You can install on top of 12.2

NPM 12.2 is compatible with the following modules:

Core: 2017.3
DPAIM: 10.2, 11.0, 11.0.1, 11.1
EOC: 2.0
FSM: 6.6.7, 6.6.8
IPAM: 4.5.2

MA: 7.1, 8.0, 8.0.1, 8.1
NCM: 7.7
NTA: 4.2.3
NTM: 2.2.2
PM: 2.1.5, 2.1.6
SAM: 6.4
SRM: 6.3, 6.4, 6.5

Toolset: 11.0.3, 11.0.6
ToolsetWeb: 11.0.3, 11.0.5, 11.0.6
UDT: 3.3
VIM: 7.0, 7.1, 8.0
VNQM: 4.4.1

WPM: 2.2.1

NPM 12.2 Compatibility - SolarWinds Worldwide, LLC. Help and Support

0 Kudos
Level 9

Great So the 2.1.GHZ will be ok. !!!!

I am trying to install SAM on a VM where i installed NPM then NCM....I trying SAM but it gives me the following error:

All installations will be done with the Offlineinstaller files cause site does not access the internet.

pastedImage_0.png

and here I show you that it is NOT installed.  What could I be doing wrong ?

pastedImage_2.png

0 Kudos

Looks like you have NPM 12.1 installed.  What version of NCM is installed and what version of SAM are you trying to install?  You mention DPA, VMAN, and SRM, but I don't see them in your screenshot.  Are they not yet installed?

I would go to the upgrade advisor and make sure the versions you are putting in play nicely with each other.

Product Upgrade Advisor | SolarWinds Customer Portal

0 Kudos
Level 9

Hello Lada,

You see the link you sent me does not mention that a Quad  3.GHZ is a minum requirement. Yet in other documentation, in the filed for SLX installation...it is. 

So is it or Not ? :-)))) We have all licences set ALX for SAM, NPM, NCM DPA, SRM and Patch Manager and also WHD.

We need to make sure that we have at least the minimum reqs at the begining.....

0 Kudos

Hello,

For multi-module we have this document:

Multi-module system guidelines

Lada

Level 9

Thank you for your quick reply D09H 🙂

Yes  SLX.  I have the requirements and I wanted to know what type of application is solarinds.....meaning, single thread or multithread...We cannot assign more then 2.1GHZ....

I am presently creating a lab env. until the purchase is made in the next couple of weeks.

Installed NPM on a VM and NCM also on the same VM. I am trying to install SAM too but it is telling me that it is installed.....I dont see it though...

Should I have installed SAM first?

0 Kudos

We are running 2.4s in our environment without issue.  Like you, we don't have 3.0s available.  The speed is a recommendation, but doesn't keep you from continuing on with the install.

Regarding installing SAM first, it shouldn't matter on a fresh install.  NPM should have laid down the Orion core modules.  Make sure that the version of NPM and SAM you are trying to install are compatible.

Hello,

I believe this is more accurate and actual:

NPM 12.2 system requirements - SolarWinds Worldwide, LLC. Help and Support

Lada

MVP
MVP

Are you looking to install SLX?

NPM 12.0 system requirements - SolarWinds Worldwide, LLC. Help and Support

Hardware requirements

The following table lists minimum hardware requirements and recommendations for your Orion system.

Hardware requirements are listed by SolarWinds NPM license level.

     

Hardware

SL100, SL250, SL500

SL2000

SLX

CPU speed

2.0 GHz

2.4 GHz

3.0 GHz

For production environments, quad core is recommended.

Do not enable Physical Address Extension (PAE).

0 Kudos