cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 7

removing the solarwinds url on the menu bar

Jump to solution

Is there a trick to remove the solarwinds URL that is on the menu bar in the right corner. I am looking to present a clean customer view and am having a lot of trouble finding the spot in the code where the URL is printed out.

 

Thanks

 

0 Kudos
1 Solution

If you are using 9.5.1 this is what I found.

I searched the Solarwinds folder looking for www.solarwinds.com and found it in MenuBar.ascx in the C:\Inetpub\SolarWinds\Orion\SolarWinds\Orion folder. This worked on one server but on the other server I had to delete this section from the C:\Inetpub\SolarWinds\Orion\MenuBar.ascx.

I found the section containing it and deleted this

  <td id="logoLink">
      <a href="http://www.solarwinds.com">
          <img src="/Orion/images/NavBar.Logo.gif" alt="SolarWinds.com" />
      </a>
  </td>

I saved it and then hit refresh. When it refreshed the logo was gone.

 

Remember, you will probably have to redo this if you run the Configuration Wizard for the web.

View solution in original post

0 Kudos
8 Replies
Level 7

I tried removing this from the MenuBar.ascx

 

    <!-- <td id="logoLink">
            <a href="http://www.solarwinds.com">
                <img src="/Orion/images/NavBar.Logo.gif" alt="SolarWinds.com" />
            </a>
        </td> -->

 

and it did not do anything noticable to the page.  any help is greatly appreciated

0 Kudos

If you are using 9.5.1 this is what I found.

I searched the Solarwinds folder looking for www.solarwinds.com and found it in MenuBar.ascx in the C:\Inetpub\SolarWinds\Orion\SolarWinds\Orion folder. This worked on one server but on the other server I had to delete this section from the C:\Inetpub\SolarWinds\Orion\MenuBar.ascx.

I found the section containing it and deleted this

  <td id="logoLink">
      <a href="http://www.solarwinds.com">
          <img src="/Orion/images/NavBar.Logo.gif" alt="SolarWinds.com" />
      </a>
  </td>

I saved it and then hit refresh. When it refreshed the logo was gone.

 

Remember, you will probably have to redo this if you run the Configuration Wizard for the web.

View solution in original post

0 Kudos

another quick question. I am a unix person so searching windows subdirectories is difficult for me.  how would you search for every instance of solarwinds.com in the web directories?

 

Thanks for the help.

0 Kudos

The file to edit is located here: \InetPub\SolarWinds\Orion\MenuBar.ascx

Remove lines 38-40.

Save and check. Should work.

0 Kudos

Since I am using a custom menu is there a spot where the custom menus are stored?  I deleted those lines but I still see the link.

 

Any other ideas are greatly appreciated.

 

Mike

0 Kudos

I am not using a default menu.  I have a custom menu with only reports and home it in.  that is why it is not working. I have to find this custom menu location.

0 Kudos

I am running 10.x. I did the same thing.  the gif image is gone but not the underlying link to solarwinds.  See below:



0 Kudos

I am running 10.x. I did the same thing.  the gif image is gone but not the underlying link to solarwinds.  See below:

0 Kudos