cancel
Showing results for 
Search instead for 
Did you mean: 
Create Post
Level 9

Wireless Autonomous AP's everywhere!

Jump to solution

Hi all,

Been noticing this for a while, but thought I'd finally get around to asking about it.

Orion looks after our entire network infrastructure, which is primarily Cisco. When we add new devices/sites to Orion for NPM/NCM etc, its all good for the most part. But it seems to be discovering devices like switches and routers as Wireless Autonomous AP's!

E.g.

This is a layer 3 switch (a brand new Cisco 3650 stack to be exact) - Solarwinds knows its a switch, and its showing stats for the interfaces (not shown) as well as backing up the configs normally.

Why does it show as an Autonomous AP?!?

pastedImage_0.png

Any help would be very useful.

Thanks

Greg

0 Kudos
1 Solution
Level 15

I would be willing to bet a few thwack points that somewhere along the line the default view for your nodes has been changed...

Settings > Views by Device Type

pastedImage_0.png

There could also be a problem in your Account settings

Settings > Manage Accounts

pastedImage_1.png

-ZackM

Loop1 Systems: SolarWinds Training and Professional Services

View solution in original post

2 Replies
Level 15

I would be willing to bet a few thwack points that somewhere along the line the default view for your nodes has been changed...

Settings > Views by Device Type

pastedImage_0.png

There could also be a problem in your Account settings

Settings > Manage Accounts

pastedImage_1.png

-ZackM

Loop1 Systems: SolarWinds Training and Professional Services

View solution in original post

Points to Zack!

Some tool has been fiddling....

pastedImage_0.png